Thursday, March 21, 2013

Error when trying to open Infopath 2010 from SPD 2013

I need SPD 2013 to work with Sharepoint 2013 effeciently. though I have an emailserver that’s using Exchange 2003 so I can’’t install Office 2013. Which means my infopath is version 2010. This issue arises when I from Sharepoint Designer tries to edit a form with Infopath.

Error given is: To open this file, you must first install Microsoft InfoPath 2013 on this computer.

To resolve, without upgrading Office, install Microsoft KB2804405

References:

http://support.microsoft.com/kb/2804405

No comments: