Wednesday, February 19, 2014

Disable java warnings

Java keeps blocking my stuff.

Figure that Procurve switches doesn’t come with signed applets.

Nothing worked while trying to access a procurveswitch after latest Java-update. Wouldn’t even get the option of running anyways.

To get it running:

Java Control Panel > Advanced> Security > Mixed Code > Disable Verification

image

Now its only one warning about unsigned stuff, haven’t managed to kill this one yet.

I usually prefer to avoid java on my machines, but when it comes to Procurve-switches its unfortunately required.

 

image

What happend with Low?

References:

http://gdgtry.com/2010/05/disable-javas-new-security-warning/

http://service.parachat.com/knowledgebase/273/I-see-a-Do-you-want-to-run-this-application-security-warning-with-Java-7-Update-10.html

http://jaxenter.com/unsigned-java-applets-hit-by-security-update-46755.html

No comments: